Menú Cerrar

WordPress dejará de dar soporte para PHP 4 y MySQL 4

El pasado viernes fue anunciado en wordpress.org el casi inminente abandono del soporte para PHP 4 y MySQL 4. La última versión de WordPress que soportará PHP 4 y MySQL 4 será la 3.1 y está prevista su publicación a finales del 2010.

También está prevista la publicación en la primera mitad del 2011 de la versión 3.2. Esta versión requerirá como mínimo PHP 5.2. La excusa para elegir esta versión es el porcentaje de instalaciones de WordPress en versiones de PHP por debajo de la 5.2, un 11%. De este 11%, hay bastantes instalaciones en servidores que soportan PHP 5.2 y en los que teoricamente se podría cambiar fácilmente mediante el panel de administración del servidor la versión de PHP.

El porcentaje de instalaciones con MySQL 4 es de un 6%. La versión mínima requerida en WordPress 3.2 será la 5.0.15.

Para impedir accidentes, tienen previsto la publicación de un plugin que se encargará de avisar si la versión PHP y MySQL del servidor cumple con los mínimos.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *